Fix in Place: Datasite is unavailable for all regions. Users cannot login to the platform

Incident Report for Datasite

Resolved

This incident has been resolved.
Posted Feb 07, 2024 - 11:00 CST

Update

Some slowness may still be present on the site while the main issue is being addressed. All users should still be able to login and access projects as normal.
Posted Feb 07, 2024 - 10:40 CST

Update

We are continuing to monitor for any further issues.
Posted Feb 07, 2024 - 10:03 CST

Monitoring

A temporary fix is in place while we fix the root cause. Datasite should be accessible.
Posted Feb 07, 2024 - 09:53 CST

Update

The issue is with our login service. Users who were already logged in are able to continue to work. New users are not able to access the platform.
Posted Feb 07, 2024 - 09:48 CST

Investigating

We are currently investigating this issue.
Posted Feb 07, 2024 - 09:32 CST
This incident affected: North America (Datasite Diligence, Datasite Outreach), EMEA & APAC (Datasite Diligence, Datasite Outreach), and Australia (Datasite Diligence, Datasite Outreach).