Incident with Network Cloud provider is causing access issues for Datasite projects
Incident Report for Datasite
Resolved
The network issues with our cloud provider appear to be resolved now and we are continuously monitoring the health of our systems.
Posted Jan 25, 2023 - 04:11 CST
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 03:05 CST
This incident affected: North America (Datasite Diligence, Datasite Outreach), EMEA & APAC (Datasite Diligence, Datasite Outreach), and Australia (Datasite Diligence, Datasite Outreach).