Datasite is experiencing an incident that is preventing access to projects in all regions.
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:59 CDT
Monitoring
All regions are back up and we are monitoring stability
Posted Oct 12, 2021 - 09:33 CDT
Update
We are continuing to investigate this issue and all regions are still inaccessible. We will give another update at approximately 10am CDT.
Posted Oct 12, 2021 - 09:15 CDT
Update
We are continuing to investigate this issue. We will have an update at approximately 9:15am CDT
Posted Oct 12, 2021 - 08:25 CDT
Investigating
We are currently investigating this issue.
Posted Oct 12, 2021 - 08:16 CDT
This incident affected: EMEA & APAC (Datasite Diligence, Datasite Outreach), North America (Datasite Diligence, Datasite Outreach), and Australia (Datasite Diligence, Datasite Outreach).