Datasite US is unavailable. Login may require retries for EU and AU as well.

Incident Report for Datasite

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 10:23 CDT

Monitoring

US has been back up since 9:34am CDT. Monitoring now.
Posted Sep 19, 2023 - 10:04 CDT

Update

Work is continuing on this issue. US is still currently unavailable. EU and AUS are still up, though logging in may be slow/require multiple attempts.
Posted Sep 19, 2023 - 09:31 CDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 08:54 CDT

Identified

We've identified the likely root cause. Working on implementing a fix now.
Posted Sep 19, 2023 - 08:51 CDT

Investigating

Teams are actively working on the issue. Status will be updated as more information is available.
Posted Sep 19, 2023 - 08:35 CDT
This incident affected: North America (Datasite Diligence, Datasite Outreach), EMEA & APAC (Datasite Diligence, Datasite Outreach), and Australia (Datasite Diligence, Datasite Outreach).