Analytics reports are temporarily unavailable in the US & EU due to a vendor service outage
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 15:39 CDT
Monitoring
The vendor has indicated a fix has been applied.
Posted Jun 30, 2021 - 15:15 CDT
Identified
Analytics reports are temporarily unavailable in the US & EU due to a vendor service outage
Posted Jun 30, 2021 - 13:56 CDT
This incident affected: North America (Datasite Diligence, Datasite Outreach) and EMEA & APAC (Datasite Diligence, Datasite Outreach).