Datasite US Analytics Not Updating
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 03:42 CDT
Update
We will update this page as we get more information from our Vendor
Posted Jul 26, 2021 - 19:51 CDT
Identified
Datasite engineers have discovered an issue with US analytics dashboards. Some clients may experience issues with their analytics data becoming stale and not updating with current data. The issue is a result of a vendor system failure. We are monitoring the situation and will be in continuous contact with the vendor until they fully resolve the issue. EU and Australia regions are not affected.
Posted Jul 26, 2021 - 19:49 CDT
This incident affected: North America (Datasite Diligence, Datasite Outreach).