US Projects are not loading content. Data has not been impacted. Engineering teams are working to resolve this issue.

Incident Report for Datasite

Resolved

This incident has been resolved.
Posted Jun 12, 2021 - 13:59 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2021 - 13:30 CDT

Update

We are continuing to work through this issue. We will update when a more firm ETA is available.
Posted Jun 12, 2021 - 11:55 CDT

Identified

Engineering teams have identified the issue and are working through options to return functionality. Data is not impacted.
Posted Jun 12, 2021 - 11:03 CDT
This incident affected: North America (Datasite Diligence).