DatasiteOne US projects are not displaying data in the "View Index" and "New" reports, Read/Unread buttons are also not working
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 11:58 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2019 - 10:56 CDT
This incident affected: North America (Datasite Diligence).