Analytics is currently unavailable in Datasite US and EU Regions

Incident Report for Datasite

Resolved

This incident has been resolved. Analytics service has been restored, thank you for your patience.
Posted Jun 17, 2022 - 19:00 CDT

Identified

We are working with our vendor to fix configurations.
Posted Jun 17, 2022 - 18:25 CDT

Investigating

Our Vendor has been contacted and we are awaiting resolution.
Posted Jun 17, 2022 - 17:32 CDT
This incident affected: North America (Datasite Diligence, Datasite Outreach) and EMEA & APAC (Datasite Diligence, Datasite Outreach).