Datasite US has delayed updates for new documents
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 16:42 CDT
Monitoring
The vendor has deployed a fix and we are monitoring the situation.
Posted Jul 30, 2021 - 12:05 CDT
Identified
The vendor has indicated that a fix is being prepared for deploy ASAP.
Posted Jul 30, 2021 - 08:34 CDT
Investigating
Datasite engineers have discovered an issue with analytics dashboards in the US region. Analytics are not updating for new documents at this time. The issue is a result of a vendor system failure. We are monitoring the situation and will be in continuous contact with the vendor until they fully resolve the issue. EMEA and AUS regions are not impacted.
Posted Jul 29, 2021 - 18:52 CDT
This incident affected: North America (Datasite Diligence).