DatasiteOne US projects are not displaying filerooms, folders, or documents.
Incident Report for Datasite
Resolved
Fix has been released to resolve issue.
Posted Jul 23, 2019 - 18:51 CDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2019 - 18:51 CDT
Investigating
Investigation is currently underway.
Posted Jul 23, 2019 - 18:46 CDT
This incident affected: North America (Datasite Diligence).