Users are facing a login loop across all environments and cannot access projects.
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 15:46 CDT
Monitoring
Login is healthy again and engineers are monitoring for any further issues.
Posted Sep 29, 2021 - 15:21 CDT
Investigating
Engineers are working to resolve the issue and restore service.
Posted Sep 29, 2021 - 14:59 CDT
This incident affected: EMEA & APAC (Datasite Diligence, Datasite Outreach), North America (Datasite Diligence, Datasite Outreach), and Australia (Datasite Diligence, Datasite Outreach).