DatasiteOne Global/EU is seeing login issues, repeated login requests, and forced logouts. DatasiteOne US Server does not currently see any issues.
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted May 13, 2019 - 11:17 CDT
Monitoring
Fix has been deployed and all services are operational. We are currently monitoring all functionality.
Posted May 13, 2019 - 11:07 CDT
Identified
Login issues have been resolved. Currently the Upload functionality is disabled, and will be brought up as soon as possible. An additional Update will be sent when all functionality is restored.
Posted May 13, 2019 - 10:30 CDT
Investigating
We are currently investigating this issue.
Posted May 13, 2019 - 08:47 CDT
This incident affected: EMEA & APAC (Datasite Diligence).