Datasite Diligence : Intermittent Client Project Access Issues
Incident Report for Datasite
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 13:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 08:49 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 08:03 CDT
Investigating
Product: Datasite Diligence
Impact: Intermittent Client Project Access
Known Issues/Action Plan: Users are able to login but some are returned to Project Dash / Subject Matter Experts are continuing to investigate affected service
Incident #: MI 02381783
Posted Sep 20, 2021 - 07:00 CDT
This incident affected: EMEA & APAC (Datasite Diligence).